Draytek WICHTIGE Updates CSS

Wichtiges Sicherheitsupdate für CCS-Komponente

 

Bei zahlreichen DrayTek-Produkten wird eine für Angriffe verwundbare CCS-Komponente eingesetzt. Die Sicherheitslücke wurde unter CVE-2014-0224 beschrieben und dokumentiert. Wir empfehlen allen Nutzern, schnellstmöglich die entsprechenden Updates anzuwenden.

Die folgende Tabelle bietet eine Übersicht, welche Produkte betroffen sind und welche Firmware-Versionen die Lücke schließen.

Vigor130 Version 3.7.5.2
Vigor2925-Serie Version 3.7.4.2
VigorIPPBX3510 Version 3.5.10.1
VigorIPPBX2820-Serie Version 3.5.10.1
Vigor3900 Version 1.0.8.2
Vigor2960 Version 1.0.8.2
VigorPro5300 Version 3.3.6.3
VigorPro5500 Version 3.3.5.1
VigorPro5510 Version 3.3.6.3
Vigor2710ne-Serie Version 3.2.8.1
Vigor2760 Delight-Serie Version 3.7.5.2

Quelle: Draytek.de NEWS